DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Photography Discussion >> PS Help. I'm not sure what I've screwed up
Pages:  
Showing posts 1 - 25 of 36, (reverse)
AuthorThread
08/13/2017 10:36:02 PM · #1
I open any image in Photoshop and everything is black.

Copyrighted_Image_Reuse_Prohibited_1204041.jpg

Any ideas?
08/13/2017 10:41:40 PM · #2
no clue. dropbox me a file and let me try?
08/13/2017 10:50:12 PM · #3
The images are fine. I open a jpg in another application, and it looks fine. It's weird. I cannot seen to zoom in or out. I suspect it's something simple.
08/13/2017 10:52:50 PM · #4
I think I will turn in now and look at it tomorrow.
08/14/2017 12:27:10 AM · #5
Reboot?
08/14/2017 02:45:46 AM · #6
I've been having similar problems with PS apart from the fact the image is white not black. I can also see the image in the history and layers panel. It always clears after I reboot the computer. although now I comment about it, I realise it hasn't done it for a couple of weeks.

Are you up to date with all the latest Adobe releases?
08/14/2017 06:33:10 AM · #7
There was an update to Photoshop at the end of last month. The update was described as 'Mandatory'. Did you install this update and did your problems begin after the update? If so, check your graphic card is up to date.
08/14/2017 06:39:21 AM · #8
I have rebooted a couple times with no change (reboot is my default first step when anything goes wrong with about anything -- computer, phone, life). I am updated, in fact, I think an update installed yesterday that I was thinking about rolling back as a possible fix.I stated out thinking there was some setting switch I has inadvertently flipped, but if it has happened to me and Sarah, there must be plenty others. So, I suspect some internet research may turn up some things to try. I am tied up for a few hours, but will get back at it. Thanks for the suggestions.
08/14/2017 06:42:14 AM · #9
Originally posted by Mond:

There was an update to Photoshop at the end of last month. The update was described as 'Mandatory'. Did you install this update and did your problems begin after the update? If so, check your graphic card is up to date.

Thanks, Ray -- that is a real possibility. I had not updated PS in a while -- I had been logged out of my Adobe account for some reason.
08/14/2017 07:41:44 AM · #10
I think my problem sorted itself out after the last update. I was wondering though, if it had something to do with the amount of space on my hard drive, as it was getting a little bit full, so I cleaned that up also. It could be a coincidence as the two things happened around the same time.
08/14/2017 10:44:01 AM · #11
easy to fix
you can change it in Edit/Preferences/Interface
Choice of 4 tones black/dark grey/light grey or white
08/14/2017 11:20:37 AM · #12
Mark explains the problem better than I can

Message edited by author 2017-08-14 11:55:34.
08/14/2017 11:52:51 AM · #13
Thanks, Georges, but that isn't the problem I am having. If I open a jpg or psd file, instead of displaying the image I get an all black window. If I open a RAW file, it looks fine in the RAW editor, but when I select Open File I get the all black window. I have not yet had time to check my graphics driver (I hate it when stupid work interferes with my photography hobby). I was going to attempt to roll back the system to before the PS update, but apparently I have no restore points (argh).
08/14/2017 12:19:07 PM · #14
Retire and take up Golf.
08/14/2017 04:38:30 PM · #15
Updating the graphics driver did the trick.

Originally posted by Tiny:

Retire and take up Golf.

Thanks for the suggestion, but I find golf can be more frustrating than Photoshop.
08/14/2017 04:57:15 PM · #16
Originally posted by markwiley:

Updating the graphics driver did the trick.

Originally posted by Tiny:

Retire and take up Golf.

Thanks for the suggestion, but I find golf can be more frustrating than Photoshop.


Interesting result... I suspect the issue I had yesterday with Ps CC throwing a fit, locking up and needing to be re-started was probably related to this. It finally threw an error and disabled GPU functionality, so thinking that a graphics driver update is needed.
Oh, and I completely agree on the golf thang, LOL.
08/14/2017 05:55:24 PM · #17
I spoke too soon. After updating the driver, psd files opened ok, but I still had problems with jpg and opening images from the RAW editor.

Originally posted by kirbic:

Interesting result... I suspect the issue I had yesterday with Ps CC throwing a fit, locking up and needing to be re-started was probably related to this. It finally threw an error and disabled GPU functionality, so thinking that a graphics driver update is needed.

So, thanks to Fritz's post, I tried turning off GPU processing and things seem to be working again. I hope...
08/14/2017 06:16:40 PM · #18
I've been trying to update CC and it aborts mid-stream because it says it can't move a certain file. I forget which one. When I ask for details, it suggests I should delete the file and then try again, which I'm currently resisting for obvious paranoid reasons. Next time I try I'll note the name of the file. I'm in no hurry.

Besides which I'm seriously considering dropping out of the Photoshop spiral and living full-time in ON 1 world...
08/14/2017 09:09:47 PM · #19
I LOVEEE On1!!
That issue what you were having Mark is exactly why I stopped using it.

I just got on1 and I even stopped using photoshop all together and even lightroom is less and less, ( am now using just the full program of 6 and not the cc) because it just does not give the editing options On1 does.
Its like the all in one editing without having to jump back and forth and you can stay in one program editing and getting things done.
I upload a folder and bam I do my own settings and make a preset and that way I can apply it to the rest of my iamges the export it out super easy.
One1 is phenemonial. Right now I just use the photo and not the raw, I am seriously starting to think about upgrading to the RAW.

I have had nothing but problems the last 6mo with the CC and them even deleting my catalogs and photoshop. All my drivers and everything was updated as well,
I was even having the same issue as well. I was fustrated with it so I dropped CC and the monthly charge like a fly and a dry hat. (Adobe reimbursed me for the whole year too)
I am glad to hear yours were fixed wtih the update and driver though!

Message edited by author 2017-08-14 21:15:46.
08/14/2017 09:50:36 PM · #20
Originally posted by jgirl57:

... I am glad to hear yours were fixed with the update and driver though!

Still not fixed. Argh. Plug-ins like Nik tools are not working consistently. I rely heavily on them. Probably too heavily.
08/14/2017 09:55:44 PM · #21
Free!

uurgghh How fustrating!

You can get On1 for free right now..
Give it a whirl I still use NIK for its Black and white conversions but other than that its all on1.

Yeah, that is what it was doing to me as well. I even uninstalled and installed it.

With the On1 it does work with photoshop and lightroom or you can use it as alone program. try running it through On1 to see if you have that issue.

Message edited by author 2017-08-14 21:59:52.
08/14/2017 10:32:06 PM · #22
Driver update seems to have solved my issue. Given that Ps was the only application that was having any issues, I strongly suspect that it was an update to Ps that buggered things. If that is the case, might also be what's buggering Mark's plug-ins. In his shoes, I think I would uninstall and reinstall the plug-ins; might be necessary to ensure they are completely removed prior to reinstall.
08/14/2017 11:46:46 PM · #23
I will try that. Thanks, Fritz.
08/15/2017 04:57:26 AM · #24
Originally posted by jgirl57:

Free!

uurgghh How fustrating!

You can get On1 for free right now..
Give it a whirl I still use NIK for its Black and white conversions but other than that its all on1.

Yeah, that is what it was doing to me as well. I even uninstalled and installed it.

With the On1 it does work with photoshop and lightroom or you can use it as alone program. try running it through On1 to see if you have that issue.


Thanks for sharing. I've occasionally used ON1 as a plug-in but after reading this thread I'm going to give the stand alone version a try.

Reading all these problems makes me really glad I've been too stingy to upgrade from Photoshop CS5.
08/15/2017 01:48:53 PM · #25
I'll confess to total ignorance on the subject of the ON1 product. I looked over their web page a little, and it seems to me to be most like Lr in functionality, not a "Swiss army knife" of editing like Ps. It's true that the bulk of my images never touch Ps these days, but I also cannot imagine being without the depth of features that it provides. That is most especially true for the more technical aspects of my photography, e.g. panoramas, focus stacking, astrophotography, etcetera.
FWIW, Adobe recently surveyed users as to what improvements were most important to them in a next major release of Lr, so I do expect that Lr will see some value-added improvement. How soon is an open question.
Pages:  
Current Server Time: 10/17/2017 06:24:58 PM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2017 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 10/17/2017 06:24:58 PM EDT.