DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Hardware and Software >> EOS 350D and Net2Go
Pages:  
Showing posts 1 - 12 of 12, (reverse)
AuthorThread
08/24/2006 12:20:13 PM · #1
I installed the software to download pics from camera that came with the 350D and noticed today that I can't access files using Net2Go, although I can see what's in the folders. Net2Go is software that will allow you to access shared folder on your home PC. I can still access all of my Powershot G6 folders and pictures so I don't think it's a PC issue. Does the software included with the 350D have any default settings that are different? Is there any encryption in the pics themselves? I'm thinking it's a folder setting since a copy of a picture in a different directory is fine.

We had strong winds and a lot of damage last night in town and I wanted to bring up the pictures at work. The weather station at the lake measured 106MPH winds.
08/24/2006 12:39:25 PM · #2
Originally posted by mad_brewer:

The weather station at the lake measured 106MPH winds.


Wow, that's Cat 2 hurricane force winds.
08/24/2006 01:00:44 PM · #3
Originally posted by fotomann_forever:

Originally posted by mad_brewer:

The weather station at the lake measured 106MPH winds.


Wow, that's Cat 2 hurricane force winds.


It just missed my neighborhood by a couple of miles. There was a tornado spotted over the lake in the next county and it was heading somewhat in our direction at 25mph. I was actually getting ready to head off to try to get pictures and call in any report (I'm a trained weather spotter), but then the hail started coming down. I didn't want to damage my car so I stayed home. After the storm we drove around and there were a ton of uprooted trees, damage to cars and homes, roads flooded, a semi turned over, etc.

I heard that at the marina some moorings were destroyed and boats were missing. I was at the marina later taking pictures of lightning (didn't know about boats) and the Porta-potties were blown down and one was destroyed. It was too dark to get pictures of the damage near the marina since there was no power anywhere (except adjacent power plant), the park was closed, cops were everywhere and I really didn't want to be hassled...

Anyway, after seeing the damage it may have been a good thing that the hail came and kept me at home.
08/31/2006 09:21:46 AM · #4
I know now that it's not Net2Go but I'm still baffled. If I try to access one of the pictures from a different computer on the home network, I can't get a thumbnail or view it. If I open up PS on a different computer and try to open a picture, it brings up a dialog asking about default settings and file size. After I accept the default it brings up the picture. Is this part of my problem?
08/31/2006 09:28:56 AM · #5
make sure that you shared the files with net2go

Message edited by author 2006-08-31 09:29:14.
08/31/2006 09:43:50 AM · #6
Originally posted by Di:

make sure that you shared the files with net2go


I can get access to the file, I just can't view them. I have all of "My Documents" shared and everything comes through fine from the G6 but not the 350D. Different versions of Canon's software are used to transfer so I don't know if that's the issue or not. Thanks.
08/31/2006 09:47:08 AM · #7
I use logmein to access files from afar... so I dunno, I havent used net2go. So it was just a thought. Sorry I wasn't help

Originally posted by mad_brewer:

Originally posted by Di:

make sure that you shared the files with net2go


I can get access to the file, I just can't view them. I have all of "My Documents" shared and everything comes through fine from the G6 but not the 350D. Different versions of Canon's software are used to transfer so I don't know if that's the issue or not. Thanks.


Message edited by author 2006-08-31 09:47:52.
08/31/2006 10:40:32 AM · #8
Originally posted by Di:

I use logmein to access files from afar... so I dunno, I havent used net2go. So it was just a thought. Sorry I wasn't help


Thanks for trying. Does anybody else have problems viewing pics from the 350D on a different computer than the one they were transferred from?
08/31/2006 11:07:24 AM · #9
They aren't by any chance RAW files, and you don't have a RAW viewer installed at work?
My Xbox has no idea what a RAW file is, so it thinks most of my 350D folders are empty when I browse it over the network, unless I shot JPG. Maybe it's a similar thing..
08/31/2006 11:19:24 AM · #10
Originally posted by MadMan2k:

They aren't by any chance RAW files, and you don't have a RAW viewer installed at work?
My Xbox has no idea what a RAW file is, so it thinks most of my 350D folders are empty when I browse it over the network, unless I shot JPG. Maybe it's a similar thing..


There are RAW files in there, but it's the JPG files I was trying to view. The fact that PS prompted me select a file size makes me wonder if the Canon software transfers the files differently. Another interesting thing is that I can't transfer files directly without using the Canon software. With the G6 I could transfer them with Windows explorer, but not with the 350D.
09/01/2006 12:29:55 PM · #11
Are you shooting RAW+JPG?? When I first tested out RAW I had the camera set to this, and had some strange results (though I don't recall exactly the circumstances) with transferring or something. I quickly switched to either RAW *or* JPG depending on the occasion.
09/01/2006 12:46:21 PM · #12
Originally posted by tsheets:

Are you shooting RAW+JPG?? When I first tested out RAW I had the camera set to this, and had some strange results (though I don't recall exactly the circumstances) with transferring or something. I quickly switched to either RAW *or* JPG depending on the occasion.


I believe that's what I was doing. I have some where I shot just jpg - I'll try those later. Thanks.

Edit: I just tried accessing them from work. The original jpgs are not available, but on the few that I went to edit I can access. These are copies that Zoombrowser prompts you for when you go to edit.

Error code from Net2go: "There was an error opening or saving this file. This can occur with files that have special settings (for example, the file is encrypted).
(Error Code: 343)"

Message edited by author 2006-09-01 12:51:17.
Pages:  
Current Server Time: 10/25/2020 07:07:10 AM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2020 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 10/25/2020 07:07:10 AM EDT.