DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Hardware and Software >> D50 Flash sync
Pages:  
Showing posts 1 - 5 of 5, (reverse)
AuthorThread
09/05/2006 11:22:38 AM · #1
I've just gone out and purchased myself a brand spanking new SB600, which seems to be a lot of fun thus far. However, on my D50... I don't seem to be able to sync the flash to anything but a shutter speed of 1/60... when the camera does indeed support 1/500. Is there a setting or something which needs to be enabled. (BTW: I don't have the manual :P)
09/05/2006 11:34:07 AM · #2
put the camera in Manual mode
.. adj the speed/fstop approp. //
09/05/2006 11:34:48 AM · #3
Are you in one of the automatic modes? I seem to recall that will tend to select 1/60 with the flash on. IIRC, this would be the same regardless of whether you use the on camera flash or the SB600.
09/05/2006 11:37:34 AM · #4
If you set the camera to Manual mode or Shutter priority mode, you should be able to select any shutter speed up to 1/500. In Program mode and in Aperture priority mode you're stuck with 1/60.

Edit: wow, you guys are fast!!

Message edited by author 2006-09-05 11:38:03.
09/06/2006 03:00:45 AM · #5
I'm not sure if this helps, but I believe that the custom function menu on the D70 has something about the sync speed. not sure if it's there on the d50.
Pages:  
Current Server Time: 07/29/2021 04:45:09 AM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2021 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 07/29/2021 04:45:09 AM EDT.