DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Photography Discussion >> PLEASE HELP!!!
Pages:  
Showing posts 1 - 23 of 23, (reverse)
AuthorThread
07/30/2009 12:11:25 PM · #1
So i am going through my pics from my trip to the grand tetons and I am noticing on a lot of shots very, very, very tiny vertical lines throughout the shots. I mainly notice it on shots with blue clear sky... but I have no idea what caused it? And want to know if there is a way to get rid of them in CS3. This is not when im printing them and these are not scanned shots. This is when i look at them in Bridge or CS3. Ugggg... i am so pissed... its not like i can go back out and shoot again. Anyone every deal with this? I was using my canon 30D with 17-40L. Have never seen this in any of my shots before....and it's not in all of the shots.

Much appreciated!
07/30/2009 12:14:43 PM · #2
Can you post a sample so we know what you're referring to?
07/30/2009 12:15:38 PM · #3
yes i will... just need to figure out how to post a pic.
07/30/2009 12:18:00 PM · #4
Load one into your workshop then post the thumb link here using the image id number and the second icon from the right above the post text box.
07/30/2009 12:20:33 PM · #5
I've seen something like this before. It was when IS was switched on the lens, but the camera was on a tripod. The IS was trying to compensate for movement which did not exist so made weird lines. They were more diagonal though and it was a looooong time ago...
07/30/2009 12:38:26 PM · #6
ok... not sure they will show...here is the pic but the lines are gone when i go from the RAW file, to a jpg and save for web. They were vertical throughout the entire pic[thumb]1107GT.jpg[/thumb]
07/30/2009 12:39:05 PM · #7
umm that didnt work....hold on....
07/30/2009 12:42:14 PM · #8
[thumb]1107.jpg[/thumb]
07/30/2009 12:44:15 PM · #9
Originally posted by brimac:

[thumb]1107.jpg[/thumb]


Only the id is required. 1107 isn't yours.
07/30/2009 12:49:22 PM · #10
geez... must be doing something wrong. i put pic on desktop, clicked the button second from right, and typed in what was after IMG_ obviously im an idiot.
07/30/2009 12:50:36 PM · #11
Originally posted by brimac:

geez... must be doing something wrong. i put pic on desktop, clicked the button second from right, and typed in what was after IMG_ obviously im an idiot.


Did you upload it to dpc?
07/30/2009 12:56:10 PM · #12
' . substr('//images.dpchallenge.com/images_portfolio/55000-59999/58868/120/810579.jpg', strrpos('//images.dpchallenge.com/images_portfolio/55000-59999/58868/120/810579.jpg', '/') + 1) . '
07/30/2009 12:57:09 PM · #13
ok got it... so you can see them a little... i had to over sharpen a bit to bring them out....on a larger file its much more pronounced........ here it looks more like noise, but on the raw file they are very tiny uniform vertical lines......

Message edited by author 2009-07-30 12:59:12.
07/30/2009 01:19:26 PM · #14
The only vertical lines I can see, even on the large view, are the trees. Where are they, in the sky?

If I pop the image into PaintShop Pro and crank up the clarify adjustment, I can see them. Looks like a noise pattern to me.

Message edited by author 2009-07-30 13:21:45.
07/30/2009 01:22:40 PM · #15
I can see them, just. No idea as to what is causing them - are they clearly visible on the unedited, straight from camera photos? Might be helpful if you post a 100% unresized crop.
07/30/2009 07:01:00 PM · #16
' . substr('//images.dpchallenge.com/images_portfolio/55000-59999/58868/120/810661.jpg', strrpos('//images.dpchallenge.com/images_portfolio/55000-59999/58868/120/810661.jpg', '/') + 1) . '

This is the original, only thing done wasro resize it and a smart sharpen to bring out the lines. Yes, it is on all originals in bridge, and when i bring into CS3. It does get better when i resize, and i tried saving one for WEB and the lines are gone on some, not on others. It seems like every time i do something different ( crop part, or resize, or save for web,) the results come out different each time. Not sure if this is a software issue or a camera issue? Cant make heads or tales out of it.

07/30/2009 07:01:57 PM · #17
yo spiff,

actually they are throughout the picture, but i only notice them against a blue sky.
07/30/2009 07:07:32 PM · #18
I cant see them, maybe I need new glasses !
07/30/2009 07:11:55 PM · #19
' . substr('//images.dpchallenge.com/images_portfolio/55000-59999/58868/120/810664.jpg', strrpos('//images.dpchallenge.com/images_portfolio/55000-59999/58868/120/810664.jpg', '/') + 1) . '

this is a crop from another image... this might be better. On the original, it doesnt show much, like i said changes at different times. You can see what im talking about on this image.

Message edited by author 2009-07-30 19:14:15.
07/30/2009 07:31:08 PM · #20
I can barely see them, if it bothers you select the area with the selection brush, then use the blur tool at about 10% to smooth it out.
Edit to add this on your first shot.


Message edited by author 2009-07-30 19:33:08.
07/30/2009 07:49:06 PM · #21
Does this occur on both RAW and jpeg images?
07/31/2009 10:43:01 AM · #22
yes, it appears on both the RAW anf jpeg files. I would really like to figure it out, I am going up to Acadia National Park next week for some more shooting....... the help is really appreciated.
08/01/2009 08:37:16 AM · #23
Vertical banding can occur when the sensor gets too hot. You may have what is called vertical banding. Try switching your camera off for a few minutes, re-start and see what happens.
Pages:  
Current Server Time: 04/08/2020 09:40:28 AM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2020 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 04/08/2020 09:40:28 AM EDT.