DPChallenge: A Digital Photography Contest You are not logged in. (log in or register
 

DPChallenge Forums >> Hardware and Software >> Lots of noise - the camera or the software?
Pages:  
Showing posts 1 - 25 of 30, (reverse)
AuthorThread
02/07/2010 01:59:39 AM · #1
I think it could also be the photographer, but... Anyway, if someone can tell me how to accurately do a "100% crop" so I can show you what I'm seeing, I'll post examples. I shot this evening in good light and I'm very surprised by how much noise I see in the raw image with no processing at all other than the CS4 RAW conversion. I do have it updated to handle the 7D files. I see the same if I import from Lightroom but that is to be expected since I think they use the same software engine.

02/07/2010 02:09:50 AM · #2
open the picture in PS and crop 800 pixels x 800 pixels using the box selection tool (you can select fixed size from the drop down). If you post that it's 100%.

Make sure auto sharpen isn't on in the RAW converter.

Message edited by author 2010-02-07 02:10:38.
02/07/2010 11:22:04 AM · #3
' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852554.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852554.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852555.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852555.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852556.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852556.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852557.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852557.jpg', '/') + 1) . '

OK - here's the original, unedited, and three 100% crops from within the original photo. Shot with a 7D, at 100 ISO, f/6.3, 1/500 sec, aperture priority with -1/3 stop. I'm quite unpleased I guess would be the nonword with the amount of noise and banding throughout this photo. Any editing at all will simply exaggerate that noise.

Is it something I am doing wrong? The camera? The conversion from RAW in CS4? I do not have autosharpen on, nor do I have anything special set in the conversion. I do have the latest updates to accomodate the 7D.

02/07/2010 11:30:30 AM · #4
Originally posted by Melethia:

' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852554.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852554.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852555.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852555.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852556.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852556.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852557.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852557.jpg', '/') + 1) . '

OK - here's the original, unedited, and three 100% crops from within the original photo. Shot with a 7D, at 100 ISO, f/6.3, 1/500 sec, aperture priority with -1/3 stop. I'm quite unpleased I guess would be the nonword with the amount of noise and banding throughout this photo. Any editing at all will simply exaggerate that noise.

Is it something I am doing wrong? The camera? The conversion from RAW in CS4? I do not have autosharpen on, nor do I have anything special set in the conversion. I do have the latest updates to accomodate the 7D.


Are you sure you didn't buy an Olympus? :)
02/07/2010 11:37:57 AM · #5
Deb, I read something on 1x about a problem with ghosting on the 7D. Not that I believe this is in anyway connected, but I understood there was a firmware update for the ghosting problem. Maybe that would also address some of the noise issues too? Did you do that already or? No solution for you, but I agree it's quite bad especially considering it's ISO 100.
02/07/2010 11:47:03 AM · #6
Originally posted by Hipychik:



Are you sure you didn't buy an Olympus? :)


Amen to that! I have a love/hate relationship with the E-520 now. It's so easy and fun to use, but the noise -- especially the banding -- yuck! I'm real close to selling it.

Sorry to hijack the thread. Deb, have you tried using Canon's software to convert the RAW file?
02/07/2010 11:52:58 AM · #7
hmmm, that does look bad to me. Is it showing up on all shots or just some?
02/07/2010 01:41:44 PM · #8
You folks have got to remember that everything needs SOME noise reduction, basically. It's pretty much dialed in automatically in JPG but you have to throw it in yourself with RAW.

We have a 7D also, a recent addition, and we are grappling with noise issues also. It seems to want different treatment than the 20D files did. But using RAW noise reduction seems to work OK. We're currently converting to DNG and then opening that in ACR, since we lack CS4 at the present time.

I confess to being a bit perturbed by this as well, but then I'm a 5D convert so...

Let me look a bit closer at ours.

R.
02/07/2010 01:53:15 PM · #9
Originally posted by Bear_Music:

You folks have got to remember that everything needs SOME noise reduction, basically. It's pretty much dialed in automatically in JPG but you have to throw it in yourself with RAW.

We have a 7D also, a recent addition, and we are grappling with noise issues also. It seems to want different treatment than the 20D files did. But using RAW noise reduction seems to work OK. We're currently converting to DNG and then opening that in ACR, since we lack CS4 at the present time.

I confess to being a bit perturbed by this as well, but then I'm a 5D convert so...

Let me look a bit closer at ours.

R.


I'm not as worried by the noise in the sky as the banding in the blacks of the water. That seems pretty low quality and I'd be really disappointed if I had to put up with that on ISO 100.
02/07/2010 02:04:34 PM · #10
I have a 7D and haven't noticed noise at all - not that I've used it very extensively yet though. Just a thought, have you checked whether you have the highlight tone priority disabled in the menu - I remember having it enable on my 5DII and it made a mess of brighter areas. I must confess I don't see the banding on my monitors.
02/07/2010 02:15:03 PM · #11
Originally posted by Bear_Music:

You folks have got to remember that everything needs SOME noise reduction, basically. It's pretty much dialed in automatically in JPG but you have to throw it in yourself with RAW.


I don't run noise reduction on anything anymore. In extreme cases, I'll Gaussian blur the shadows, before I put an image of mine through a detail-obliterating/artifical-texture-introducing noise reduction algorithm. This is a personal preference of course, and it's all very subjective.

To ' . substr('//www.dpchallenge.com/images/user_icon/21.gif', strrpos('//www.dpchallenge.com/images/user_icon/21.gif', '/') + 1) . ' DrAchoo's point (I think), noise doesn't bother me so much if it's a nice random pattern. Banding, I just can't deal with.
02/07/2010 02:24:11 PM · #12
Perhaps I will send the example off to Canon and see what they say. And I see it a lot at 100%. Obviously I don't see it much at DPC size, which is what I work at mostly. I will go back and see if I have similar issues in the past or if this is a more recent phenomenon. I will say that at 100 ISO, just the muddiness of the sky is appalling, but the banding in the water is totally unacceptable. The histogram does not show any significant over or under exposed areas, either.
02/07/2010 02:24:21 PM · #13
Melethia have you updated the Firmware on the camera since you got it? Also there was an update to DPP to help with this. Perhaps use DPP to convert a couple if you have it updated and see if that helps.

Matt
02/07/2010 02:34:59 PM · #14
Originally posted by bvy:

I don't run noise reduction on anything anymore.


By default, every Canon I know about is applying some noise reduction as part of the algorithm. If you're shooting RAW, check the settings in "details" tab of the converter; you may be running a small amount of it and not even know it. Certainly on the 20D, and at least as much on the 7D, some noise reduction is just *required*, I think it's part of the expected process. So take a look and see...

R.
02/07/2010 03:22:45 PM · #15
Yes, I need to get the firmware update, and try converting using DPP - I'll convert the same image with the updated Canon software before I do anything more and see what happens. But must run at the moment - hoping to meet up with ' . substr('//www.dpchallenge.com/images/user_icon/21_F.gif', strrpos('//www.dpchallenge.com/images/user_icon/21_F.gif', '/') + 1) . ' Germaine this afternoon! Will finish this exercise in frustration when I get back. Will shoot primarily with the 30D, too!
02/07/2010 06:36:00 PM · #16
Originally posted by Bear_Music:

Originally posted by bvy:

I don't run noise reduction on anything anymore.


By default, every Canon I know about is applying some noise reduction as part of the algorithm. If you're shooting RAW, check the settings in "details" tab of the converter; you may be running a small amount of it and not even know it. Certainly on the 20D, and at least as much on the 7D, some noise reduction is just *required*, I think it's part of the expected process. So take a look and see...

R.


The Olympus Master software does have a Noise Reduction setting. It's set to Standard by default; I set it to Off when I convert.

Sigma has no such setting, though I suspect you can emulate it with negative fill light.
02/07/2010 07:09:24 PM · #17
Originally posted by Melethia:

I think it could also be the photographer, but... Anyway, if someone can tell me how to accurately do a "100% crop" so I can show you what I'm seeing, I'll post examples. I shot this evening in good light and I'm very surprised by how much noise I see in the raw image with no processing at all other than the CS4 RAW conversion. I do have it updated to handle the 7D files. I see the same if I import from Lightroom but that is to be expected since I think they use the same software engine.


the noise in 100% did not bother me much, what bothered me is the smudgyness in these crops. Which in my subjective opinion is pretty normal for canon slrs. After applying noise reduction you are expected to reduce detail (and increase this fuzzyness) even further in this image.

about banding, this issue is discussed a lot in dpr forums. So this is also not new to canon slrs. (at least to new ones).
My personal opinion is that it is result of noise removal algorithm that canon uses.

02/07/2010 07:43:12 PM · #18
You mentioned some magenta edge artifacts on the bright objects in the image. This is an artifact of the lens, ordinary chromatic aberration. There is a utility in the Camera Raw processor in CS3 and CS4 that can greatly reduce this chromatic aberration, the tab is called "Lens Corrections".

The sky noise is pretty much normal for a Raw image and I reduce that by reducing 'color' noise in the Camera Raw processor (sharpening tab). Alternatively, select the sky and use 'Smart Blur'.
02/07/2010 08:48:00 PM · #19
i have a 7d too, and I have the same awful noise problem, even at the low iso's.
I do not think it is us, I think it is the camera. Now maybe there are some settings that exaggerate/help.
I do not have such an extreme problem with my other bodies, even the older 20d for example.
If you find a solution from canon I would love to know what it is!
If I find one first I will let you know.

02/07/2010 10:43:57 PM · #20
Originally posted by ellamay:

i have a 7d too, and I have the same awful noise problem, even at the low iso's.
I do not think it is us, I think it is the camera. Now maybe there are some settings that exaggerate/help.
I do not have such an extreme problem with my other bodies, even the older 20d for example.
If you find a solution from canon I would love to know what it is!
If I find one first I will let you know.


one thing one should remember though, that 7d is 18mp camera. So it is bound to show more noise.

But i think more than 90% of cases you are not going to print very large as you could from a 18mp file.
So if you apply little noise reduction (by say neate-image) and scale it down to say 12mp level you will see less noise. Even 12mp is very large for prints (specially too large if you only intend to produce images for web). So it in the end becomes non-issue.

Having said all this , it also means that you 18mp camera is effectively 12mp cam with good noise performance.

02/08/2010 12:31:39 AM · #21
' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852771.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852771.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852772.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852772.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852773.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852773.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852774.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852774.jpg', '/') + 1) . '

Here is the same picture only processed through Canon's DPP software for RAW to TIF. The TIF was then opened in Photoshop to convert to jpeg and to crop from approximately the same sections.

I do see less of the noise in the dark water part, but the vertical banding is still there (grrr) and the noise does seem a wee bit less in the other areas, though still present. My conclusion? Quit looking at stuff at 100%. But seriously, this does bother me.
02/08/2010 04:26:01 AM · #22
i tried to have a look at dpr about it, here is one thread discussing it.

//forums.dpreview.com/forums/read.asp?forum=1019&message=34431341

unfortunate thing is many of them termed OP as troll.
further down the line there is a mention of banding at low isos too.

02/08/2010 07:51:09 PM · #23
Originally posted by Melethia:

' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852771.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852771.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852772.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852772.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852773.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852773.jpg', '/') + 1) . ' ' . substr('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852774.jpg', strrpos('//images.dpchallenge.com/images_portfolio/30000-34999/30982/120/Copyrighted_Image_Reuse_Prohibited_852774.jpg', '/') + 1) . '

Here is the same picture only processed through Canon's DPP software for RAW to TIF. The TIF was then opened in Photoshop to convert to jpeg and to crop from approximately the same sections.

I do see less of the noise in the dark water part, but the vertical banding is still there (grrr) and the noise does seem a wee bit less in the other areas, though still present. My conclusion? Quit looking at stuff at 100%. But seriously, this does bother me.


So have you updated the firmware now and shot the images again?

Matt
02/08/2010 08:28:11 PM · #24
Nope, Matt, have not done that yet but need to do so. I don't think the weather will cooperate for the next few days, but should be reasonably similar this coming weekend, perhaps. I can try it again. I did send off a series of images to a Canon support gentleman to get his opinion on whether or not I need to send the camera in for a check-up. At a minimum, I need to find somewhere to clean the bottom of the viewfinder glass - the bit on the inside. It has all sorts of crap on it for some reason. Drives me nuts. Doesn't affect the images, though, so that's good!
02/08/2010 08:31:52 PM · #25
Originally posted by Melethia:

Nope, Matt, have not done that yet but need to do so. I don't think the weather will cooperate for the next few days, but should be reasonably similar this coming weekend, perhaps. I can try it again. I did send off a series of images to a Canon support gentleman to get his opinion on whether or not I need to send the camera in for a check-up. At a minimum, I need to find somewhere to clean the bottom of the viewfinder glass - the bit on the inside. It has all sorts of crap on it for some reason. Drives me nuts. Doesn't affect the images, though, so that's good!


Firmware will help this quite a bit. Canon support is likely to ask you if you have done that yet. Firmware update is simple and painless and takes less then 5 minutes of time. I'd suggest taking the time to do it.

Matt
Pages:  
Current Server Time: 10/22/2020 03:43:56 AM

Please log in or register to post to the forums.


Home - Challenges - Community - League - Photos - Cameras - Lenses - Learn - Prints! - Help - Terms of Use - Privacy - Top ^
DPChallenge, and website content and design, Copyright © 2001-2020 Challenging Technologies, LLC.
All digital photo copyrights belong to the photographers and may not be used without permission.
Proudly hosted by Sargasso Networks. Current Server Time: 10/22/2020 03:43:56 AM EDT.